
 
 

 

QUICK GUIDE: MEDIABESTANDEN MAKEN VOOR DE ESPRECIOUS 
 

 
Deze quick guide legt u in een paar stappen uit hoe u zelf mediabestanden kunt (laten) maken. Bijlage 1 geeft 
stapsgewijs weer hoe de eerste drie soorten mediabestanden geïmporteerd kunnen worden in de Esprecious. 
Let op! U hebt hier een (bij voorkeur lege) SD-kaart voor nodig. 
 
U kunt vier verschillende typen mediabestanden (laten) maken en importeren: 
1. Drank-afbeeldingen 

De Esprecious kan acht dranken serveren. Kijk dus goed (van te voren) welke drank-afbeeldingen u nodig 
hebt. U hoeft niet alle standaardafbeeldingen te vervangen, denk bijv. aan de keuze heet water. 
U kunt de blanco kop/mok-afbeeldingen van Bravilor Bonamat zelf aanpassen, deze blanco PNG-bestanden 
zijn op aanvraag beschikbaar ‘PNG files of beverages’. 

2. Screensaver: afbeelding 
U kunt zelf een screensaverafbeelding maken. Deze zal na 3 minuten verschijnen (wanneer de machine niet 
wordt gebruikt en de screensaver-mode is ingeschakeld). 

3. Achtergrond 
U kunt zelf een achtergrond maken. De achtergrond-afbeelding is zichtbaar achter het keuzemenu. 

4. Screensaver: video (met audio) 
U kunt een bestaande video converteren naar een kleiner formaat, zodat deze als screensaver gebruikt kan 
worden op de Esprecious. De video zal na 3 minuten verschijnen (wanneer de machine niet wordt gebruikt en 
de screensaver-mode is ingeschakeld). 

 
Let op! U hebt een SD-kaart nodig om de mediabestanden daadwerkelijk te importeren in de Esprecious. 
 
 

1. DRANK-AFBEELDINGEN 
 
De specificaties van elke drank-afbeelding moeten aan de volgende eisen voldoen: 

- PNG-bestand met een transparante achtergrond. 
- 295 wijd x 210 hoog qua pixels. 

 
Hoe te beginnen 

- Bravilor Bonamat kan een ZIP-bestand naar u mailen. Dit ZIP-bestand bevat alle blanco PNG-bestanden 
‘PNG files of beverages’. Deze PNG-bestanden voldoen al aan bovenstaande specificaties. Dit zijn de 
bestanden die standard op de Esprecious tonen. We adviseren u om deze PNG-bestanden als basis te 
gebruiken. 

 
- Vervolgens kunt u uw bedrijfslogo of het logo van uw koffiemerk aan de PNG-bestanden toevoegen. 

Zorg ervoor dat de achtergrond transparant blijft, dit is heel belangrijk! Om de transparante achtergrond 
te waarborgen, adviseren wij u om een foto-bewerk-programma te gebruiken, zoals Adobe Photoshop. 

 
- Als uw klant al eigen fotografie heeft van kopjes/mokken, dan kunnen deze uiteraard ook worden gebruikt. 

De klant dient er dan voor te zorgen dat de afbeeldingen een transparante achtergrond krijgen en aan 
bovenstaande specificaties voldoen. 

 
- Sla vervolgens de nieuw gemaakte PNG-bestanden op met een eenvoudige naam, bijv. Cappuccino. 

Zet de nieuwe bestanden op een SD-kaart. Laptops hebben vaak een aantal poorten aan de voorkant 
voor o.a. een SD-kaart. 
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2. SCREENSAVER/SCHERMBEVEILIGING: AFBEELDING 

 
De specificaties van de afbeelding van een screensaver moeten aan de volgende eisen voldoen: 

- JPG- of PNG-bestand. Dit mediabestand hoeft niet transparant te zijn. 
- 600 wijd x 950 hoog qua pixels. 
 

Hoe te beginnen 
- Maak 1 afbeelding. Voor de screensaver kunt u een basis foto-bewerk-programma gebruiken, zoals Paint. 

Wanneer u Paint wilt gebruiken, volg dan onderstaande stappen. 
 
- Open Paint (klik op de Windows-button linksonder, kies: Programma’s, Accessoires en Paint) 

o Klik op Resize 
o Selecteer Pixels 
o Vul in bij Horizontaal = 600 (zorg dat het Pixels zijn en geen Percentage!) 
o Vul in bij Verticaal = 950 
o Klik op OK 
o Dit is uw basis blanco screensaver. 
o Nu kunt u uw eigen afbeeldingen openen, vervolgens knippen en in de basis plakken. Dit kunnen 

afbeeldingen zijn, maar ook logo’s. 
o Wanneer u klaar bent met het ontwerp, kies dan Save as en JPG (gebruik een korte, duidelijke 

naam, zoals: Screensaver). Sla de screensaver op, op de SD-kaart. 
 
 

3. ACHTERGROND 
 
De specificaties van de achtergrond moeten aan de volgende eisen voldoen: 

- PNG-bestand (met een transparante achtergrond) of JPG met een donkergekleurde achtergrond. 
- 600 wijd x 1024 hoog pixels. 
- We adviseren u om geen lichtgekleurde achtergrond te gebruiken. De drankkeuzes worden namelijk 

in het wit afgebeeld evenals de drankafbeeldingen. De teksten en afbeeldingen zullen dan niet (goed) 
zichtbaar/leesbaar zijn. 

 
Hoe te beginnen 

- Maak 1 afbeelding. U kunt Adobe Photoshop gebruiken voor het maken van een afbeelding met een 
transparante achtergrond. U kunt ook een gekleurde achtergrond gebruiken, dan kunt u gewoon Paint 
gebruiken (zie punt 2.). Let op! Bij voorkeur geen wit. 
Wanneer de achtergrond-afbeelding wit is, zijn de ‘drankkeuze-toetsten’ niet zichtbaar. 

 
- Wanneer u beschikt over Adobe Photoshop, ga dan als volgt te werk. 
- Ga naar Adobe Photoshop. 

o Klik op File 
o Klik op Nieuw 

§ Name: Background 
§ Width: 600 pixels 
§ Height: 1024 pixels 
§ Resolution: 72 pixels/inch 
§ Color Mode: RGB Color 8 bit 
§ Background contents: Transparent 

o Klik op OK 
o Dit is uw basis. 
o Nu kunt u het gewenste ontwerp zelf maken of uw vector hier plaatsen. 
o Wanneer u klaar bent met het ontwerp, kies File in de werkbalk bovenaan. 
o Kies Save As (File name = Background). 
o Wanneer u een transparante achtergrond wilt gebruiken, kies dan voor Save as type: PNG 

klik vervolgens op Save. Sla de achtergrond op de SD-kaart. 
 
Zie bijlage 1 voor het stapsgewijs importeren van de mediabestanden 1 t/m 3. 
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4. SCREENSAVER/SCHERMBEVEILIGING: VIDEO (MET AUDIO) 

 
De specificaties van een geschikte video zijn afhankelijk van diverse factoren. Denk aan wel of geen geluid en de 
bewegingssnelheid van de animatie zelf. 
 
Onderstaande specificaties gebruiken wij als leidraad. Afhankelijk van de video kan bijvoorbeeld de frame en/of 
bitrate hoger of lager ingesteld worden. Het is een kwestie van instellen en afspelen. Net zolang tot u tevreden 
bent over de kwaliteit van de film (en/of eventueel synchroon lopend geluid/muziek): 
 

 Afmeting (pixels) Frame-rate 
(f/s) 

Video bitrate 
(kb/s) 

Audio bitrate 
(kb/s) 

Bestands-
formaat 

Video 600 x ca. 340 (wxh) 15-24 < 400 - MPEG-4 
Video incl. geluid 600 x ca. 340 (wxh) 15 < 350 64 MPEG-4 
Slideshow (full screen) 600 x 1024 (wxh) < 1 400 16 MPEG-4 
 
Onderstaande stappen zijn gebaseerd op Adobe Premiere. Bravilor Bonamat werkt samen met een externe 
partij voor videobewerking. Wij kunnen hierin voor u bemiddelen – indien gewenst. 
 
Het is ook mogelijk om een gratis proefversie (30-day free trial) te installeren van Adobe Premiere, 
zie https://creative.adobe.com/nl/products/download/premiere  

 
Hoe te beginnen 

- Open Adobe Premiere. 
- Creëer een nieuw project. 
- Verander de documentnaam en locatie. Let op! Gebruik geen spaties in de bestandsnaam. 

 
- Menu: → Window → zorg dat de volgende deelschermen zijn aangevinkt: 

o Effect Controls 
o Program Monitor 
o Project 
o Timeline 

Deze deelschermen heeft u nodig om de volgende stappen uit te kunnen voeren. 
 

- Menu: → File → Import... en selecteer uw video in de browser. 
 

- Sleep de geïmporteerde video van het deelvenster Project naar het deelvenster Timeline. 
De video kan nu worden bewerkt. 
Ter info: In het deelvenster Program kunt u op Play drukken om de video af te spelen. 
De video heeft nu alleen nog niet het juiste formaat. 
 

De video roteren en de afmetingen aanpassen 
- Menu: → Sequence → Sequence settings 

Verander de afmetingen Frame Size: 338 horizontal, 600 vertical 
 
Let op: Omdat de video in de Esprecious automatisch gedraaid wordt afgespeeld, moeten de waardes hier 
tegengesteld worden ingevuld! De max. breedte van het display is 600 pixels, dus dit moet bij verticaal 
worden ingevuld. De hoogte van de voorbeeld video (met een beeldverhouding van 16:9) wordt dan 338, 
dit moet bij horizontaal worden ingevuld. 
 

- Dubbelklik in het deelvenster Program op de video (dit kan een zwart vlak zijn). 
Deze wordt nu geactiveerd in het deelvenster Effect Controls. 
 

- Selecteer het deelvenster Effect Controls. Klik in dit deelvenster eventueel nog op de tab van de juiste 
video. Verander nu de onderstaande waardes: 

o Video Effects → Motion → Rotation: 270° 
o Video Effects → Motion → Position: 169 en 300 (= Middelpunt van voorbeeld video) 
o Video Effects → Motion → Scale: zorg dat het zwarte vlak volledig is gevuld (in dit geval 94) 
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In het deelvenster Program kunt u op Play drukken om de video af te spelen. 
De video moet gedraaid (naar links) afspelen en volledig gevuld zijn. Als er nog zwarte randen zichtbaar 
zijn, is het verschalen niet goed gegaan. 
 

Opslaan: Hoe exporteer ik de video naar MPEG-4 formaat? 
- Selecteer het deelvenster Program of Timeline 
- Menu: → File → Export → Media 

Ter info: Het exportmenu opent zich nu. Verander de onderstaande waardes en instellingen. 
De waardes die bij bitrate worden ingevuld zijn richtgetallen en zullen per video verschillen. 
In het geval van de voorbeeldvideo zijn de waardes correct. 
 

o Export Settings – Format: H.264 
o Export Settings – Preset: Custom 
o Export Settings – Output Name: bedrijfsfilm (er mogen geen spaties in de naam zitten!) 
o Export Settings: Vink het hokje bij Video aan (en eventueel bij Audio als dit van toepassing is) 

 
- Selecteer de video tab in het menu onder Export Settings en verander de volgende waardes/ instellingen: 

o Basic Video Settings – Frame-rate: 15 
o Bitrate Settings – Bitrate Encoding: CBR 
o Bitrate Settings – Target Bitrate [Mbps]: 0,35 

 
- Selecteer nu de audio tab (alleen van toepassing als u het hokje audio bij de Export Settings heeft 

aangevinkt). Verander de onderstaande waardes/ instellingen: 
o Audio Format Settings – Audio format: AAC 
o Basic Audio Settings – Audio Codec: AAC 
o Basic Audio Settings – Channels: mono 
o Bitrate Settings [kbps]: 64 

 
Ter info: De richtlijn voor de totale target bitrate (video en audio samen) is minder dan 0,4 Mbps (zoals ook in 
het voorbeeld van de bedrijfsfilm het geval is). Indien de videosnelheid alsnog te traag is, of als video en audio 
niet synchroon lopen zal de totale bitrate verlaagd moeten worden. Hoe complexer de video, hoe lager de 
bitrate ingesteld moet worden om tot een goed resultaat te komen. Als u de bitrate zodanig moet verlagen dat 
de beeldkwaliteit slecht wordt, kunt u overwegen om de bedrijfsfilm zonder geluid te exporteren. 

 
Hoe zet ik de video op een SD-kaart zodat de Esprecious deze af kan spelen? 

- De video of slide show moet MPEG-4 zijn. 
- De bestandsnaam mag geen spaties bevatten. 
- De video moet in een map genaamd screensavervideos op de SD-kaart gezet worden. 
- De SD-kaart moet te allen tijde in de Esprecious blijven zitten. 
- U hoeft verder geen extra handelingen in het servicemenu te doen.  
- Zorg er alleen voor dat de screensaver modus ‘ingeschakeld’ staat, zie bijlage 2. 

 
Wanneer u een video-screensaver gebruikt, adviseren wij u om ook een screensaver-afbeelding te creëren en 
vervolgens te importeren. Zie punt 2 (Screensaver/schermbeveiliging: afbeelding). Deze verschijnt namelijk 
gelijktijdig ook na 3 minuten. 
 
Neem voor meer informatie of vragen contact op met Bravilor Bonamat +31 (0)72 575 1751 of e-mail 
sales@bravilor.com. 
 
Bravilor Bonamat BV 
 
Wanneer u enkele voorbeelden wilt zien, vraag uw Bravilor Bonamat contactpersoon naar het volgende bestand: 
‘Files screensavers, backgrounds and video’. 
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Stap 1

Stap 7

• Open de paneeldeur 
met het sleuteltje.

• Steek de SD-kaart met de 
nieuwe media-bestanden 
in de gleuf.

• Druk op de zwarte 
P-button.

Wanneer u alle afbeelding- 
en heeft gewijzigd, ziet u 
dat de thumbnails zijn 
veranderd. Dit zijn de 
afbeeldingen die getoond 
zullen worden.

• Klik op het < symbool.

• Klik op Service.

• Klik op het huis-symbool 
om terug te gaan.

• Klik op SD card.

• Klik op de rode pijl om 
terug te gaan.

Nu ziet u alle thumbnails 
van de bestaande 
afbeeldingen.

• Klik op de betreffende 
tekst-button van de 
afbeelding die u wilt 
wijzigen.

Nu ziet u alle bestanden van 
de SD-kaart in beeld.

• Selecteer de gewenste 
afbeelding die u wilt 
veranderen. Het duurt een 
paar seconden voordat dit 
scherm verdwijnt.

Als u de originele 
bestanden weer wilt 
terugzetten, volg stap 1-4.

• Selecteer de button Back 
to the original media files.

En volg stap 7-9.

• Klik op Import media files.

Wanneer de SD-kaart niet 
goed in de gleuf zit of mist, 
kan deze button niet aan- 
geklikt worden.

Nu ziet u dat de GUI 
(interface) is gewijzigd, 
zoals u hebt gekozen:
• de nieuwe achtergrond
• en drank-afbeeldingen

De Esprecious is weer klaar 
om te gebruiken!

Stap 2

Stap 8
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Stap 4

Stap 10
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Stap 11
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B

ijlage 1



Stap 1

Stapsgewijs de screensavermodus ‘AAN’ zetten.

• Open de paneeldeur 
met het sleuteltje. 

• Druk op de zwarte 
P-button.

• Klik op Machine Settings. • Klik op General Settings. • Zorg ervoor dat de 
Screensaver op ON staat.

• Klik op Put functions ON/
OFF.

Stap 2 Stap 3 Stap 4 Stap 5
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